5.3.5.2

Bug Fixes

  • #8326 - Send Email Form Action - textarea in the Text version of the Body needs surrounding space removed
  • #8489 - HIPO setting 'Clone Asset Threshold' not working as expected
  • #8675 - Related Asset Metadata field on Asset does not update when Assets exported as XML
  • #8774 - Workflow started email not replacing meta keywords
  • #9167 - Exit code doesn't indicate failure during install/step01.php
  • #9228 - Online Quiz Multiple Choice Question 'Question Text' section has a additional wysiwyg that is not used, it should replace the Text Input.
  • #9553 - Required Attributes screen on SAML account manager doesn't work
  • #9612 - in Asset Display Name is removed on move and link operations
  • #9714 - Duplicate field label in form insert keywords
  • #9745 - Setting an Online Quiz to use Interactive Mode throws PHP error
  • #9879 - Importing Exported XML that has multiple root nodes will add all but the first node to the root level.
  • #9927 - XML Export Import of an Online Quiz does not convert keywords in Form and Email sections
  • #10106 - Simple Edit - WYSIWYG bug - when click off it's removed
  • #10121 - Online quiz results do not order correctly
  • #10241 - Editing assets in the Asset Builder that have Metadata applied throws a fatal error.
  • #10271 - Workflow with a no steps that is applied to a Live asset will show Multiple PHP warnings when changing Asset Status to Up For Review
  • #10279 - Unable to edit metadata if gitbridge asset is deleted
  • #10281 - Account Manager translation string issue
  • #10304 - Morph Asset trigger action cannot be setup by an LDAP user
  • #10323 - Export File tool error Array to string conversion
  • #10341 - Customising Max File Upload for two User Groups results in PHP warning and no limit to upload
  • #10342 - Conditional keywords should evaluate for empty keywords
  • #10348 - Keywords not enabled when editing asset with asset builder page
  • #10352 - Keyword modifiers don't work on online poll keywords
  • #10357 - Bug in on Custom Form when "Allow Public Incomplete Submission" is turned on and user is logged out
  • #10360 - Issue when moving/linking multiple assets under a parent that already has at least 1 asset linked from the source list
  • #10373 - In the Online Poll Past Question Format, is being printed on the frontend.
  • #10377 - Keyword modifiers that check for empty values consider the string of "0" to be empty
  • #10386 - Design not regenerating for the design menu area with "id_name" attribute containing alphanumeric value
  • #10388 - Setting metadata value by frontend user will bring in extra space for html tags and quotes
  • #10389 - Asset Listing Page will return error if Dynamic Parameters attributes are set to Return Empty result and using Custom Grouping
  • #10406 - In WYSIWYGs,  the highlight for the table selection eg rows/column/cell is sitting above the Viper inline menu, causing selection issues
  • #10407 - The "No Content Div" doesn't appear in empty WYSIWYG areas
  • #10408 - Array keywords with modifier not working in Paint Layout
  • #10418 - Snippet list in the WYSIWY's Matrix Snippet keyword dropdown not in asset map order.
  • #10420 - Metadata schema with metadata data fields will not saved date value,  when metadata schema is used in asset builder which creates a multiple assets
  • #10429 - Remove Code type from the Content Type drop down list on Content Containers in Edit+

The Latest

Releases

Date 5.4 5.3
19 Sep 20175.4.2.3
28 Aug 20175.4.2.25.3.7.2
07 Aug 20175.4.2.15.3.7.1
03 Jul 20175.4.2.05.3.7.0
26 Apr 20175.4.1.35.3.6.1
13 Mar 20175.4.1.2
07 Mar 20175.4.1.1
28 Feb 20175.4.1.05.3.6.0

Let Us Know What You Think

Let us know if you spot any errors or if you have any ideas on how we can improve the Matrix Community Website.

Contact Squiz for Demo

Let us show you the true power of Squiz Matrix by giving you a personalised demonstration.